Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Important Important
    • Resolution: Unresolved
    • Affects Version/s: 1.0
    • Fix Version/s: None
    • Labels:

      Description

      You landed on this page because the game detected an error to start the game.

      The game determined that you are running with a Vulkan runtime older than 1.0.38 (which is not compatible with our Vulkan graphics engine).

      We recommend that you have the latest graphics card drivers installed or at least the minimum required ones as next.
      For NVIDIA graphics cards, make sure to upgrade drivers to 385.41 or later.
      For AMD graphics cards, upgrade drivers to 17.9.1 or later.
      On Windows 8.1 the 17.9.1 drivers are officially not supported by AMD. If you run Windows 8.1 you should use the AMD drivers 17.7.1 instead.
      On Windows 8 the 17.7.1 drivers are not supported either. We recommend to upgrade to Windows 8.1 instead (which is free for all Windows 8 installations).
      Also try out the latest optional drivers, if the current stable/recommended version doesn't work for you.

      If you have already the latest drivers installed, please try to do a clean reinstallation of the drivers and make sure that the Vulkan runtime is not excluded from the installer. This page explains how to do so in detail.

      If you ended up on this page and are certain that you have at least the minimum drivers installed, please send a mail to prioritysupport@egosoft.com (Subject: X4-273 - Exitcode 221) with a screenshot of the popup error you got and your dxdiag and vulkan info attached. This wiki entry explains how to create this information.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Stefan Hett
            Reporter:
            Stefan Hett
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: